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1.1

1.2

1.3

Introduction
About This Document

The information in this guide is intended for administrators setting up evaluation
and proof-of-concept deployments of MOTOTRBO Dispatch over IP solutions. The
document describes the steps required to configure communication with a
MOTOTRBO Capacity Plus system.

For more comprehensive information on the Neocom TRBOnet family of radio
network software tools, refer to the Documentation section of our web site.

About TRBOnet

TRBOnet is a suite of professional applications for MOTOTRBO digital two-way radio
networks. TRBOnet manages voice and data communication paths across network
endpoints. It provides a unified graphical dispatcher workbench interface for the
entire range of workforce fleet management tasks.

Contacts
Region Phone Email & Support

EMEA +44 203 608 0598 .
info@trbonet.com — general and
commercial inquiries

Americas +1872 222 8726 support@trbonet.com — technical
support
http://kb.trbonet.com — online

APAC +61 28 607 8325 knowledge base



http://trbonet.com/downloads/#featuresTab3
mailto:info@trbonet.com
mailto:support@trbonet.com
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2.2

2.3

System Components and Terms
TRBOnet Software

The TRBOnet software consists of several modules, a combination of which enables
you to build enterprise dispatch solutions of different levels of complexity and
redundancy. The first step in implementing the best solution is determining the
topology for the customer's system; then identifying the combination of modules to
implement the best customer solution.

IP Connection (Wireline Connection)

TRBOnet Server can be connected to a two-way radio system via an IP connection
creating a direct communications path for all voice and data information between
them. The topologies can be in the form of a LAN, WAN, or VLAN and/or any
combination thereof.

Wireless Connection (Control Stations)

If TRBOnet Server doesn’t have an IP connection to the radio system, it can be
connected via control stations (also known as control radios or donor radios). The
number of control stations depends on how many talk groups and revert channels
are registered in your system.

TRBOnet Capacity Plus — Deployment Guide
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3.1
3.1.1

System Topology

Capacity Plus (also known as Capacity Plus Single Site) is a digital trunked two-way
MOTOTRBO system that allows you to accommodate high volume communication.
It is designed to provide a stable connection between a few groups within one
building or a set of buildings. This system type allows you to increase the number of
channels for voice and data transmission between the radio units and control
centers. The radio units are always automatically forwarded to a free channel. The
main objective of a Capacity Plus system is to support more simultaneous voice and
data transmissions within one capacious system.

Also note that, according to the Motorola MOTOTRBO System Planner, if more than
one repeaters are used in a Capacity Plus system, these repeaters must reside on the
same LAN behind a router. In addition, the PC with TRBOnet Server must not reside

on the same LAN with the repeaters.

Capacity Plus without NAI
System with Trunked Control Stations

TRBOnet Server can be connected to a Capacity Plus system using one or more
Trunked Control Stations. The number of Trunked Control Stations depends on how
many talk groups are registered in your system. To make a call to a talk group, the
dispatcher uses the Trunked Control Station associated with the group.

Note: Itis reasonable that the number of Trunked Control Stations
shouldn’t be greater than the total number of repeaters slots.

1 Yo ©

/
v\ v\

ARS, GPS,
TMS to
Application

TRBOnet

i Server

Figure 1: System with Trunked Control Stations
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Channels

| Trunked Repeater 1
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3.1.2 System with Trunked Control Stations and Revert Control Stations

For a higher data throughput, the preferred configuration is to have channels
dedicated for data only. Such channels are defined as Data Revert Channels. If Data
Revert Repeaters are present in the system, then one Revert Control Station is
required per Data Revert Slot.

%
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USB + Audio Cable Trunked CS
Z] e ] e

I Voice Channels
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Eta_» Trunked CS

il Repeater

USB + Audio Cable

|
* !

Backend Network
TRBOnet

Server

IP connection

I L —m?\ Data Revert

Repeater

Channels

|
Data
I_ o /RS GPS, \\
uss Application
%% m

Figure 2: System with Trunked Control Stations and Revert Control Stations
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3.1.3 System with Data Revert Repeaters having IP Connection

In this configuration, TRBOnet Server has an IP connection to Data Revert Repeaters
to receive data from, and Trunked Control Stations associated with the talk groups.

3 ? ?
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Trunked CS
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Channels
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IP connection Router
Backend Network
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Server Data Revert
Repeater
ARS, GPS,
TMS to
Appl\canon

Figure 3: System with Data Revert Repeaters having IP Connection
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3.1.4 System with Trunked and Data Repeaters having IP Connection

In this configuration, TRBOnet Server has an IP connection to Data Revert Repeaters
as well as to Trunked Repeaters. To transmit voice and data from TRBOnet Server to
radios, a Control Station shared by all talk groups can be used. Note that in this case
only one radio call is possible at a time.

? %, %
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Voice and Data
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Figure 4: System with Trunked and Data Repeaters having IP Connection
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3.2 Capacity Plus with NAI

In the following configurations, Motorola’s NAI Data and NAI Voice protocols are
used, which provide two-way transmission of data and voice over IP connection.

3.2.1 System with NAI Data and Trunked Control Stations

In this configuration, TRBOnet Server has an IP connection to Data Revert Repeaters
as well as to Trunked Repeaters. In addition, NAI Data protocol is used on Data
Revert repeaters and Trunked repeaters.

USB + Audio Cable Trunked CS
r Channels
I Voice
| \“\ Trunked
TG 2
I Repeater

I I USB + Audio Cable

IP connection

TRBOnet I
Server Data Revert

Repeater

/ARS GPS,

TMS to

Application

» ? . 4
e v

Figure 5: System with NAI Data and Trunked Control Stations
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3.2.2 System with NAI Data and Shared Control Station

Analogously to the previous configuration, Trunk Repeaters and Data Revert
Repeaters have IP connection to TRBOnet Server, as well as NAI Data protocol is
used on Data Revert repeaters and Trunked repeaters. Unlike the previous
configuration, to transmit voice from TRBOnet Server to radios, a Control Station

shared by all talk groups is used. Note that in this case only one radio call is possible

at a time.

e,

USB + Audio Cable
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Trunked
Repeater
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Figure 6: System with NAI Data and Shared Control Station
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3.2.3 System with NAI Data and NAI Voice

This is the most advanced configuration using the power of NAI Data and NAI Voice
protocols. All voice and data will be received and transmitted over an IP connection,
that is, no Control Stations are required. Note that TRBOnet PLUS is required to
utilize this system topology.
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Figure 7: System with NAI Data and NAI Voice
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4 Configuring MOTOTRBO Equipment

This section describes how to configure MOTOTRBO equipment, such as repeaters,
control stations and subscriber radios, using MOTOTRBO Customer Programming
Software (CPS).

e Launch MOTOTRBO CPS.

e On the menu bar, select View > Expert.

4.1 Configuring a Repeater

This section describes how to configure a repeater to be used in a Capacity Plus
system.
e Connect your repeater to the PC via a programming cable (USB).
Or, if an IP connection is available and the network parameters are known
(Remote > IP System Settings), establish a connection to your remote
repeater (Remote > Connect).

e Click the Read button on the toolbar.

wm | @ H @ ¥ 4 B B QA [rm|ME M QIW‘

RM | Open Save | Reporis | Delete | Cut Copy Paste | Search ||Read | Write Clone | B

4.1.1 General Settings

¢ In the left pane, select General Settings.

Em ; Mie I General Settings

@ Accessories Top CWID Voting Microphone

W Security

~

ﬁii MNetwork Radio Name I-C+ Master

=,
B Link Estabiishment .- b=

= Radio 10
i Sites
i Talkgroups SIT (ms) Iﬁ[H}D 32

Channels
Group Call Hang Time (ms) Im 3:

Private Call Hang Time (ms) Im 3:

Emergency Call Hang Time (ms) Im 3:

Call Hang Time (sec) |3 3:
Repeat Gain (dB) Im] 3:

Antenna Relay Delay Timer (ms) =
|1EH} 3 w

¢ In the General Settings pane, specify the Radio ID of the repeater. This must
be a unique Peer ID among the repeaters in a radio system and also not in
conflict with any other third party application Peer ID. The recommended
range is from 1 to 255.

10 TRBOnet Capacity Plus — Deployment Guide
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4.1.2 Network

¢ In the left pane, select Network.

El-filles DR 3000
------- General Settings Network
------- @ Accessones Top Radio Network  Network Setting IP Repeater Programming
....... F= Security
....... 'ﬁia'”e‘““" Radio IP 172 . 188 . 0 . 1
o G=D
------- “.gm Link Establishment
aa Accessory [P 172.1668.0.2
» Sites

i Talkgroups MNetmask 255.256.255.0

- Channels

Radio Network

CAl Network |12 3:
CAl Group Network |225 3:

Metwork Setting

DHCee [T

|192.163. 1. 15
Gateway IP)[ 192 . 188 . 1 . 1

Gatmyhletmk)l 256 . 255 . 266 . O

IP Repeater Programming

CEnbed ¥

¢ In the Network pane, specify the following parameters:

Radio IP

This is the IP address used by the radio to communicate with a PC (using
USB connection) and has to be unique. To avoid conflicts in case there are
several stations connected with USB, you can change the third octet of the
address.

Network Setting

If your radio system is on a Private Network, specify the following network
parameters:

Ethernet IP

This is the LAN address of the repeater that can be obtained from your
network details; the last octet of the IP address must be unique for the
system's local network.

Gateway IP
This is the address of an upstream system (router). If a router exists, specify
its LAN address here.

Gateway Netmask
Set the Subnet Mask, for example, 255.255.255_0 or 255.255.0.0
depending on the subnet.

11
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IP repeater Programming

= Enable
Select this checkbox to provide the ability to remotely program the
repeater.
4.1.3 Link Establishment
¢ In the left pane, select Link Establishment.
Eﬁ DR 3000 . .
_______ Seneral Setings Link Establishment
"""" R Accessories Top IPSite Connect  Capacity Plus
....... = Security
....... 'IEEE Network lm
....... = Link Estabishment
_______ "5 Stes ®
....... L8 Talkgroups
[ (@8 Channels | 0 . 10 . 188 . 35
<Ma.ster uoP Port>|m :|
G
Peer Firewall Open Timer (sec) H
Master Archive Fie | ]
Beacon Duration (ms) Iﬁ
Beacon Interval (sec) lﬂ
Site ID m
Site Aliss  |Site 1- MSTR
Beacon Duration (ms) IE
Beacon Interval (ms) IE
=g
Rest Channel TOT (min) m
¢ In the Link Establishment pane, specify the following parameters:
= Link Type
From the drop-down list, select Master if you are configuring a master
repeater, or Peer if you are configuring a peer repeater.
= Authentication Key
Specify the authentication key that can optionally be used to access the
repeater.
= Master IP
e Enter the WAN IP address of the site router if you are configuring a
master repeater, or the LAN IP address of the master repeater, if you are
configuring a peer repeater and a NAT loopback is disabled on the
router.
12 TRBOnet Capacity Plus — Deployment Guide
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4.1.4

e Enter the WAN IP address of the site router on all the repeaters, if a NAT
loopback is enabled and the port forwarding rules are specified for all
the repeaters and the rest channel on the site router.

Note: In all the cases, the port forwarding rules must be specified
for both the master repeater and the rest channel on the
site router.

= Master UDP Port
Enter the UDP port number of the master repeater.

= UDP Port
Enter the UDP port number of this repeater. If you are configuring a master
repeater, set this value the same as that for Master UDP Port.

= Rest Channel/Site IP
This is a private network IP address that is required for correct operation of
a Capacity Plus system. This IP address MUST be the same for all repeaters.

= Rest Channel/Site UDP Port
This is the UDP port of the Repeater’'s rest channel. This UDP port MUST be
the same for all repeaters.

Capacity Plus Channel

Depending on its role in a Capacity Plus system (Trunked or Data Revert Repeater),
the repeater can be configured either with a Voice Channel or with a Data Channel,
respectively.

4.1.4.1 Adding a Voice Channel

¢ In the left pane, under Channels, right-click Zone and from the drop-down
menu, select Add > Capacity Plus Voice Channel.

[=--filles DR 3000 Zone1
- GGeneral Settings
@ Accessones Drag channels to desired position
g Security o Wirgline Network Systed
Network Channel iefch | Muts o Colo o
f‘f Fosition ann Bandwidth Squelch Squ = e ’ Appicaton |
B Link Estabishment Name: (kHz) Level | GPIO Emphasis Code intertace | 70
PR Fin Phone
s Sites E :‘ ; :I = =
...aa Talkgroups bnE: - Channel1 MN/A MNiA - | NiA MN/A D
[ @& Channels
ER Y o
- Add > | Analog Channel Shift+F5
Cut CtrisX Digital Channel Shift+F&
Copy CisC Dynamic Mixed Mede Channel Shift+F11
paste Ciy || Capacty Plus Voics Channel ShitFg
Capacity Plus Data Channel Shift+Fg
Delete Del
Capacity Plus Vioice Channel (Linked)  Ctri=Shift+F8
Rename F2
Capacity Plus Data Channel (Linked)  Cird+Shift+F9
Sort »
L1 | »

¢ In the left pane, right-click the channel you have added and from the drop-
down menu select Rename, or select the channel and just press F2 on the
keyboard. Enter a new name for the channel, for example, "CaPlus_V".

13
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-8 DR 3000
B General Settings
@ Accessories
@ Security
2% Network

et Sites
.48 Talkgroups

-2 Link Estabishment

CaPlus_V

Bx

Color Cate [1 =]

Network Application Interface Phane [~

Ioo X

RSS! Threshold (d8m) [ =]
El- @8 Channels
= Zonel IF Fiter Type [\ide -
-0 |CaPius,
Ll -V Preference Level [ -
Siot 2 Channel 1D 2
= =
Offset (MHz)
e o D
Copy
RefFrequency |Defaut = RefFrequency |Defaut =
Power Level [Low -
TOT(s2) [gp 3;

¢ In the Channel pane, specify the following channel-related parameters.

Slot 1 Channel ID

Specify the Channel ID of Slot 1 for voice channels. This also determines the
value for Slot 2 Channel ID which is always one increment higher than the
value of Slot 1 Channel ID.

In the RX Frequency box, enter the radio frequency the repeater will

receive on.

In the TX Frequency box, enter the radio frequency the repeater will

transmit on.

Note: Make sure that the channel you have added is the first in

= il DR 3000
General Settings.

*#8 Talkgroups

E\ &8 Channels
=~ @ Zonet

£ capus_v

1U#: Channelt

14

the list of channels as the repeater will work on the channel
which is on top of the list.

Drag channels to desired position

Wiredi Network
Channel reine System

N Channel . Sauelch | Mute Voice Cobor | Appication IPSte Messaging
oSN | Name Bandwat Saueict Level | GPIO Emphasis | Code | Interface | """ | Connect Delay Threshaia
(kHz) - e ode dBm)
= = A A 0
ng |2 Channelt A NiA & = na NiA 1 == | hNone Normal -100
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4.1.4.2 Adding a Data Channel

¢ In the left pane, under Channels, right-click Zone and from the drop-down
menu, select Add > Capacity Plus Data Channel.

Zone1

Drag channels to desired position

Wireline
Channel N System
_ Squeich | Mute Woice Color IP Site
Eordeas S Level | GPIO Emphasis Code Controler | ¢ onnect
(kHz) Mode
Pin
i 125 Normal 6 = None DegPre |1 H o wa
E| i Channels
E‘ ﬁ E Add 4 \ Analog Channel Shift+F5
i cut cibx Digital Channel ShiftsFE
Copy  CieC Dynamic Mixed Mode Channel ShiftF11
paste  Cirisy Capacity Plus Voice Channel ShiftsFa
Capacity Plus Data Channe! Shit+Fg
Delete  Dal
Capactty Plus Voics Channel (Linked)  Ctri+ShifteF8
Rename F2
Capactty Plus Data Channe! (Linked) ~ Ctri+ShiftsFg
Sort v

¢ In the left pane, right-click the channel you have added and from the drop-
down menu select Rename, or select the channel and just press F2 on the
keyboard. Enter a new name for the channel, for example, "CaPlus_D".

[=-filiasi DR 3000

General Setiings
& Accessories
@ Securty

S —

By Link Establishment
<r Stes
{38 Talkgroups

- @ Channeis
- @8 Peert
H £} 1 CaPus_D

CaPlus D

Top Enhanced GPS BRX IX
Color Code [ 3;
RSS| Threshold (dBm) [ g5 =]
IFFiter Tyee [wide =
Enhanced GPS
Ensple  Window  Periodic Window  Shared Channel
Size  Reservation (%) Frequency
Slot 1 r g v r
Shot 2 r 8 v 75 - ]
I S I
Offset (MHz)
requency (MHz)) [147.087500 T Freguency (MHz)) |159 662500
] _ow | ]
RefFrequency |Defautt  + Ref Frequency [Defautt  +
Power Level [Low -
TOT(se) o0 =

¢ In the Channel pane, specify the following channel-related parameters.

receive on.

In the RX Frequency box, enter the radio frequency the repeater will

= In the TX Frequency box, enter the radio frequency the repeater will

transmit

on.

e Once you have finished configuring the desired repeater parameters, click the
Write button on the toolbar.

im = E

RM | Open Save

1

Reporis | Delete

X | 4 @ Q |(»2 B | O [omia -
Cut Copy Paste | Search | Read | Write | Clone | Bluetooth
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4.2

Configuring a Control Station

This section describes how to configure the radio to be used as a control station in a
Capacity Plus system. Control stations are used in the topologies depicted in
Figures 1-6.

Connect your radio to the PC via a programming cable.

Turn on the radio.
Click the Read button on the toolbar.

A
A
A
-
E
A
..

4.2.1

DP4201

E# General Seffings
@ Accessories
EHE Buttons

Ed Text Messages
Telemetry

E Menu

Job Tickets
Signaling Systems
Encoder
Decoder
Contacts

RX Group Lists
&R Channals

General Settings

= General Settings

Top CWID Audio Profile Microphone Backlight Battery Saver Alerts Cver-the-Air Frog
Persistent L RRP Requests  Lone Worker PowerUp  Passwordand Lock — Front Programming Pas
Delete All 5 Tone Radio [D
Ll
Radio Name  |Control Station
Welcome Image
Radio [D Ezf,ul
v
v | € >

¢ In the left pane, select General Settings.

¢ In the General Settings pane, specify the following:

16

= Radio ID

Enter the Radio ID of the control station. The default value is 64250.

Note: This value will then be used as the control station'’s
Radio ID when connecting a control station to the
TRBOnet Server. See section 5.1.2, Adding a Control Station.

Confrol Station #1

Mame: Control Station #1
IP Address: 192,168.93.2 A
Mode: Capadty Plus

System Identifier: Department 1

TRBOnet Capacity Plus — Deployment Guide
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4.2.2 Network

In the left pane, select Network.

b b T T T e [ - T
By B B B 3

DP4301
General Settings
Q Accessories

Network

Top Radio Network  Services Control Station |P Site Connect Bluetooth Eluetooth Serial Port Profile Data |
Buttons
LUSE HID Data Routing
[E8 Text Messages
" <> :
Radio IP 182 168 . 98 . 1
B ve Crado B
@ Security 192.163.932
= Network Netmask 265.255.255.0

@1 Announcement

Eluetooth P 192.168.99.1

Job Tickets
Signaling Systems Bluetooth Accessory P 182 16889 2
- B8 Encoder
_ nterval >
: USE DNS-SD Interval  [gg ge
(55 Decoder
. Contacts A
; Radio Network
- RX Group Lists
- Channels
- fm Scan CAl Network |12 =
- Roam CAl Group Network |225 3:
- Capacity Plus

Msx TX PDU Size (bytes) |75

Telemetry UDP Port Ima 3:
Farward to PC I\‘I"a use vl

-

In the Network pane, specify the following parameters:

Radio IP

This is the IP address used by the radio to communicate with the PC (using
the USB connection) and has to be unique. To avoid conflicts in case there
are several stations connected with USB, you can change the third octet of
the address.

Accessory IP
This is the IP address that is given to the PC by the radio that is connected
to it.

Note: This value will then be used as the control station'’s
IP Address when connecting a control station to the
TRBOnet Server. See section 5.1.2, Adding a Control Station.

Control Station #1

Mame: Control Station #1
Radio ID: 64250 -

(IP Address: } 192.168.93.2 L]
Mode: Capadity Plus

System Identifier: Department 1

Forward to PC
From the drop-down list, select Via USB.

17
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4.2.3 Contacts

¢ In the left pane, select Contacts > Capacity Plus and right-click it. Click Add >
and from the drop-down menu select the type of a call you want to add a
contact for.

B~ § DPasot ~ x
General Settings Capacity Plus

) cal
Connectio Text Messad
@0 Buttons émact Name ) (can Tw;'e " Route Type Receive | Ring Styie ot Toms
o [ Text Messages T
— —
@0 Telemetry i =
T menu D38 | 1o 20 20 =+ uss Reguiar
- Security & | Te 77 o | use Reguiar
B
g Network
&4 |Rado 125 126 =

No Style Repetitive
No Style Repetitive
No Style Repetitive

A

Y

| uss Reguiar

. Job Tickets
Signaling Systems
Encoder
Decoder
Contacts
. 5 Tone
MDC
Quik-Call Il
oy [
b cut  Cibx Private Call  Cirl+F8
[ 111 Copy CiC 2z Ciri+Fs
(T o (@0 Dispatch Call  Ctri+F10
[~ (@8 Phong PC Cal CtrisF11
[+ W RX Grouo | sort ' |

F-F-F- T
(L e e

[
rEEEal D@

4 Group Cal Ctri+F7

e Enter the Contact Name and Call ID for the contacts you have added.
4.2.4 RX Group Lists

¢ In the left pane, select RX Group Lists > Capacity Plus. Right-click it, and
choose Add > RX Group List.

% Teeme . List LCP_TG10

g Security

- " Ayailable Members
@) Awouncement I
Job Tickets TG 77

- Signaling Systems

Encoder Add ==

-39 List LCP_TG10
-§#F List_LCP_TG20

[Ex] Channels
[H- B8 Scan

- Roam

[H- Capacity Plus

¢ In the left pane, select the group you have added.

¢ In the right pane, in the Available list select a group, or multiple groups using
the SHIFT key, and click the Add button.

As a result, the group(s) will appear in the Members list.

18 TRBOnet Capacity Plus — Deployment Guide
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4.2.5 Channel
4.2.5.1 Important Notes

Depending on its role in a Capacity Plus system (Trunked Control Station or Data
Revert Control Station), the control station can be configured either with a Capacity
Plus Personality Channel or with a Digital Channel, respectively.

When using the configurations depicted on figures 1, 3, 4, 5, and 6, you are
employing a Capacity Plus Personality Channel.

In the configuration depicted in fig. 2, that is a configuration with the data revert
repeater, you will need to use a Digital Channel. The fact is that there are no rest
channels on a data revert repeater. Thus, to send data to TRBOnet Server, the
subscriber radios will use a data revert channel. In this case, you'll have to forcibly
set the control station to the corresponding frequencies of the data revert repeater.

A single data revert control station may receive data from only one data revert slot.
If there is only one data revert control station in the radio system, then all
subscribers must send data only to the slot with which this control station operates.
The Radio ID of this data revert control station must match the Radio ID of at least
one voice control station. If the system has several data revert control stations, their
Radio ID's be the same and match at least one voice control station.

Also note that the system identifier in TRBOnet Server should be the same for all
control stations and repeaters used in the same radio system.

4.2.5.2 Adding a Capacity Plus Personality Channel
¢ In the left pane, select Channels. Right-click it, and choose Add > Zone.

Telemetry ~
B e Channels
W Security Drag zones to desired position

i Network | |

@JJ) Announcement
AJob Tickets Position Zone Name Vigice Announcement File

Signaling Systems 3 _ Zonel None

H

)

H Encoder ® 2 Channel Pool | None
- Decoder
)
H
=)

Contacts
RX Group Lists

=~ b

O @ 2 » Zone CieF2 |

e - T -

N

ﬂ Copy Ctri+C
i cha Paste  ClrieV
- Scan
[l @9 Roam
[l B8 Capacity Plus v ]

In the left pane, select the zone you have added. Right-click it, and choose
Add > Capacity Plus Personality.
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ECE
o B8 General Settings Zone1

- & Accessones Drag channels to desired position

Buttons Set Voice Files | Clear Voice Files |
- [B Text Messages
- (@0 Telemetry

Channel ; .

Menu

e roson | TS| e Aviamcont i oty | DS T
- Security {kHz)
oo Network

@ Announcement P Channel 1 None NIA r Eligible

[+ Job Tickets

- Signaling Systems
(- Encoder

(- Decoder

- Contacts

£ RX Group Lists
[El- @ Channels

El a | Add 3 Analog Channel Shift+F5
H L
- ® cha cut Ciix Digital Channel ShiftsF§
& B Scan Copy CtisC Capacity Plus Personality ShiftsF7
5 Roam T @O Capacity Plus Personality (Linked)  CrisShiftsF7
- [ it 5 Tone Channel Shift+F4
3 Capacity Delete  Del

Rename F2

Sort 3 s

¢ In the left pane, select the channel (for example, named CapPlus_TG10) that
has previously been added.

=i DP4a01
 Genera Setings CapPlus_TG10

& Accessories Top RX TIX
Buttons
~

A TextMessages Vaice Announcement Fie [None E|
v (@D Telemetry

b= AR5 |Disabled -
g Sty G
gl Network

7T et G Do 1
[ AES Aliss [one -
[
0 RAS Aliss [ None -
[
i Dption Board) iv|
et RX Group Lists Lane Worker [
£~ @8 Channels ,_

‘Compressed UDP Data Header |nope -
= @ Zonet
{4 CapPlus_TG10 Quer-the-Arr Battery Management [

1 Channel Pocl
& g som VoiceList_Site_1 -
= Roam Datalist |None -
&) Capacity Plus

Rest Channel Acquisttion TOT (min) (5 3:
Besacon Interval (ms) (1920 3:

Channel Inhibit [~

RXOnly [~

B -

T T — raci e [T 10 =
Emergency Msrm Indication [~ Emergency System |None -

Emergency Alarm Ack [ vox I

Emergency Call Indication [~ Power Level |[pigh -
v

¢ In the right pane, specify the following parameters:

= Privacy
Select this option to allow privacy on the channel.

Note: The Privacy option is available if the Basic or Enhanced
Privacy Type has been selected in the Security section.

= Privacy Alias
From the drop-down list, select the Key Alias.
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Note: The Privacy Alias option is available if the Enhanced
Privacy Type has been selected in the Security section. The
same Key Alias must be used on all system nodes
(repeaters and radios).

Option Board

Select this option to enable the option board capability on the channel. The
option board must be installed and enabled in the radio otherwise this
feature will not function.

Voice List
Select the Capacity Plus Voice List you have specified in section 4.2.6,
Capacity Plus Voice List.

RX Group List

Select the Group list you have specified in section 4.2.4, RX Group Lists. If
you select None, the radio will receive calls only from the group specified in
the TX Contact Name box.

TX Contact Name

Select the contact to which a call will be initiated on the channel when
pressing the PTT button. The contact is selected from the Contact list you
have created in section 4.2.3, Contacts.

4.2.5.3 Adding Channels to Channel Pool

Channel Pool is used for organizing channels in the radio that are not tied to a
channel selector position. The Channel Pool is not visible when the radio user
navigates through the zones.

¢ In the left pane, select Channels > Channel Pool. Right-click on it, and choose
Add > Capacity Plus Voice Channel.

¢ In the left pane, select the first channel (for example, named CPlusMaster) that
has previously been added.

-

[0~ F- - P - F -

=& Network A~
CPlusMaster
£ announcement
Job Tickets Too RX IX
Signaling Systems
& G
- (@8 Decoder
- Phone System) [prone_100 -
- @8 Contacts —
RX Group Lists
Zonet
- &1 Channel Pool Offset (MHz)
L 1 \CPusMaster o-000000
i .@m CPiusPeert Frequency (MHz)) |167 420000 146.420000
- Scan Copy
- @8 Roam RefFrequency |Defaut ~ RefFrequency |Defaut =
- Capacity Plus
v
= Color Code

Enter the color code for the radio. Note that the color codes on the radios
must match the color code of the repeater.

Phone System
Select the phone system you have specified in section 4.3.8, Phone System.

In the RX Frequency box, specify the radio frequency the radio will receive
on.
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= In the TX Frequency box, specify the radio frequency the radio will transmit

on.

Note: The RX and TX frequencies of the radio must be the
opposite to the RX and TX frequencies of the repeater. In
other words, the RX frequency of the repeater must be the
same as the TX frequency of the radio; the TX frequency of
the repeater must be the same as the RX frequency of the

radio.

4.2.5.4 Adding a Digital Channel for Receiving Data

22

This section describes how to configure a data revert channel for receiving data on a
control station (see also section 4.2.5.1, Important Note).

e In the left pane, select the zone you have added. Right-click it, and choose
Add > Digital Channel.

¢ In the left pane, select the channel (for example, named DataChannel1) that
has previously been added.

BE-E-e-a-E

-

m

£
-
=l

DP4801
General Setings
& Accessones
@ Butons

[ Text Messages
Telemetry

Job Tickets

Signaiing Systems

[ Encoder

Decoder

Contacts

RX Group Lists.

@ Channels

B @ Zeonet
-+’ DataChannelt

) Channel Pool

Scan

[ Roam

Capacity Plus

Color Code

D
Ref Frequency |Defauit ~

DataChannel1

Top RX TIX
@i :
=D ]
Phone System [enone 100 -
B e —
Enhanced GPS [~
Window Size l:[
=
AES Aliss | None. hd
RAS Alios
Option Board
Option Board Trunking
Lone Worker
Allow Takaround
IF Site Connect
Messaging Delay (ms)
Compressed UDP Data Header

TextMessage Type [proprictary v,

Over.the.Ai Battery Management [~

gl g
@ £
4

4

Channel inhibi. [~

Rxony [T

Offset (MHz)
o-000000

o |

D
RefFrequency |Defaut v

Enter the color code for the radio. Note that the color codes on the radios
must match the color code of the data repeater.

Repeater/Time Slot
Select one of the data repeater time slots.

Privacy

Select this option to allow privacy on the channel.
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Note: The Privacy option is available if the Basic or Enhanced
Privacy Type has been selected in the Security section.

= Privacy Alias
From the drop-down list, select the Key Alias.

Note: The Privacy Alias option is available if the Enhanced
Privacy Type has been selected in the Security section. The
same Key Alias must be used on all system nodes
(repeaters and radios).

= In the RX Frequency box, specify the radio frequency the radio will receive
on.

= In the TX Frequency box, specify the radio frequency the radio will transmit
on.

Note: The RX and TX frequencies of the radio must be the
opposite to the RX and TX frequencies of the
corresponding data repeater. In other words, the RX
frequency of the repeater must be the same as the TX
frequency of the radio; the TX frequency of the repeater
must be the same as the RX frequency of the radio.

4.2.6 Capacity Plus Voice List

This section describes how to add the channels contained in the Channels Pool to a
Capacity Plus Voice List.

¢ In the left pane, select Capacity Plus > Voice. Right-click on it, and choose
Add > Capacity Plus Voice List.

'ﬁgﬁ' Network ~ ) )
€1 Anncuncement V0|ceL|St_1

Job Tickets
Signaling Systems Auzliable

Encoder CPlusPeert CPlusMaster 12

Members D=

FX Group Lists ﬁ 910
Channels

0 e 1314
Roam

E@ Capacity Plus
Ea \ioice

© LB VoiceList 1
. [ Data

. @9 Stes

w

¢ In the left pane, select the Voice List you have added.

e In the right pane, in the Available list select a channel, or multiple channels
using the SHIFT key, and click the Add button.

As a result, the channel(s) will appear in the Members list.
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Note: The order of the channels in the Members list must follow the
order of their respective Slot IDs, for example 1-2, 3-4, and so on.

e Once you have finished configuring the desired radio parameters, click the
Write button on the toolbar.

4.3 Configuring a Subscriber Radio

This section describes how to configure a subscriber radio to be used in a Capacity
Plus system.

e Connect your radio to the PC via a programming cable.
e Turn on the radio.
e C(lick the Read button on the toolbar.

=] DP4801 ~ N
.. o [—— General Settings
@ Agccessories Top CWID Audio Profile Microphone Backlight Baftery Saver Alerts Cwer-the-Air Programming Persistent L RRF Regue
~-EE Buttons
Lone Worker PowerUp  Passwordand Lock  FrontProgramming Password  Delete Al 5 Tone Radio 1D
- [ Text Messages
T Telemet ~
’ i Radio Name  |Radio 235
E Menu
e Security Select...
i Network
- 4@)) Announcement Welcome Image Remove
- Job Tickets g
2] Signaling Systems
# Encoder
[ Decoder feas
[#- Contacts v
[ RX Group Lists
[ (8 Channels GNsS [gPsiazss =]

4.3.1 General Settings

¢ In the left pane, select General Settings.
¢ In the General Settings pane, specify the following:

= Radio ID
Enter the Radio ID of the radio. This ID is used by other calling radios when
addressing the radio, for instance, when making a private call or sending a
text message.

= GPS
Select this checkbox to track the location of the radio if the radio is
equipped with a GPS module.

= Private calls
Select this checkbox to enable the initiation of a Private Call on a digital

channel. When disabled, a prohibit tone will sound when the user tries to
initiate a Private Call.
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4.3.2

Network

In the left pane, select Network.

In the Network pane, click the Radio Network link, or scroll down to the
Radio Network section.

- @ DPssm
------- General Settings Nemork
9 Accessories Top RadioNetwork Services  Confrol Station P Site Connect  Bluetooth — Bluetooth Serial Port Profile Data F
.. EHE Buttons
USB HID Data Routing
------- [Ed Text Messages
Telemet: G
m & | 182 . 188 . 10 . 1
....... T venu
....... Securi Accessory [P 192.168.10.2
rity
"""" o Network Netmask 265.255.255.0
@) Announcement
E-- (B8 Job Tickels Bluetooth P 192.168.11.1
[ Signaling Systems Bluetooth Accessory IP 192.168.11.2
H
£ Radio Network
B Contacts
M= RX Group Lists CAl Network |12 3;
H- Channels
E|'" Sean CA) Group Network |225 3:
H Ream Max TX PDU Size (bytes) [750
[~ @@ Capacity Plus
Telemetry UDP Port Ima 3;
oo =
G T
ARSIF 13.0.250.250
ARS UDP Port |m5 3;
G o 3
W

In the Radio Network section, specify the following parameter:

= Forward to PC
From the drop-down list, select Disabled.

In the Services section, specify the following parameters:

= ARS Radio ID
Specify the Radio ID of the ARS server.

= TMS Radio ID
Specify the Radio ID of the TMS server.

Note: The ARS Radio ID and TMS Radio ID must be the same as
either TRBOnet Radio ID in the Repeater settings if the
master repeater is connected to TRBOnet Server via a
wireline connection (see section 5.1.1, Adding a Master
Repeater), or Radio ID in the Control Station settings if the
control station is connected to TRBOnet Server via USB (see
section 5.1.2, Adding a Control Station), or
MNIS Application ID, if MNIS is enabled (see section 4.5,
Configuring MOTOTRBO MNIS).

The recommended value is 64250 for both parameters.
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4.3.3 Contacts

In the left pane, select Contacts > Capacity Plus and right-click on it. Click
Add > and from the drop-down menu select the type of a call you want to
add a contact for.
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i

- Accessories
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- | i i
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=
=
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A
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Y
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Signaling Systems
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Contacts
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-
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(T o (@0 Dispatch Call - CirieF10

[ Phong PC Call Ctri+F11
Sort 3

4 Group Cal Ctri+F7

Enter the Contact Name and Call ID for the contacts you have added.

4.3.4 RX Group Lists

26

In the left pane, select RX Group Lists > Capacity Plus. Right-click on it, and
choose Add > RX Group List.

W Telemetry

B e : List_ LCP_TG10

g Security

- " Ayailable Members
@) Awouncement I —
Job Tickets TG 7T

. Signaling Systems

T -F-F- 5
[ e R R

&
:

Encoder Add ==

-39 List LCP_TG10
-§#F List_LCP_TG20

Roam
Capacity Plus

In the left pane, select the group you have added.

In the right pane, in the Available list select a group, or multiple groups using
the SHIFT key, and click the Add button.

As a result, the group(s) will appear in the Members list.
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¢ In the left pane, select Channels. Right-click on it, and choose Add > Zone.
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¢ In the left pane, select the zone you have added. Right-click on it, and choose
Add > Capacity Plus Personality.
El DP4801
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In the left pane, select the first channel (for example, named CapacityPlus) that
has previously been added.
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¢ In the right pane, specify the following parameters:

= ARS
Select On System Change to provide the automated registration for the
radio.

= Privacy
Select this option to allow privacy on the channel.

Note: The Privacy option is available if the Basic or Enhanced
Privacy Type has been selected in the Security section.

= Privacy Alias
From the drop-down list, select the Key Alias.

Note: The Privacy Alias option is available if the Enhanced
Privacy Type has been selected in the Security section. The
same Key Alias must be used on all system nodes
(repeaters and radios).

= Option Board
Select this option to enable the option board capability on the channel. The
option board must be installed and enabled in the radio or this feature will
not function.

= Voice List
Select the Capacity Plus Voice List you have specified in section 4.3.6,
Capacity Plus Voice List.

= Data List

Select the Capacity Plus Data List you have specified in section 4.3.7,
Capacity Plus Data List.
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RX Group List

Select the Group list you have specified in section 4.3.4, RX Group Lists.

TX Contact Name

Select the contact to which a call will be initiated on the channel when
pressing the PTT button. The contact is selected from the Contact list you
have created in section 4.3.3, Contacts.

4.3.5.2 Adding Channels to Channel Pool

Channel Pool is used for organizing channels in the radio that are not tied to a
channel selector position. The Channel Pool is not visible when the radio user
navigates through the zones.

¢ In the left pane, select Channels > Channel Pool. Right-click on it, and choose
Add > Capacity Plus Voice Channel.

¢ In the left pane, select the first channel (for example, named CPlusMaster) that
has previously been added.
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= Color Code

Enter the color code for the radio. Note that the color codes on the radios
must match the color code of the repeater.

Phone System
Select the phone system you have specified in section 4.3.8, Phone System.

In the RX Frequency box, specify the radio frequency the radio will receive
on.

In the TX Frequency box, specify the radio frequency the radio will transmit
on.

Note: The RX and TX frequencies of the radio must be the
opposite to the RX and TX frequencies of the repeater. In
other words, the RX frequency of the repeater must be the
same as the TX frequency of the radio; the TX frequency of
the repeater must be the same as the RX frequency of the
radio.
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4.3.6 Capacity Plus Voice List

This section describes how to add the channels contained in the Channels Pool to a
Capacity Plus Voice List.

¢ In the left pane, select Capacity Plus > Voice. Right-click on it, and choose
Add > Capacity Plus Voice List.
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EEE

H
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¢ In the left pane, select the Voice List you have added.

¢ In the right pane, in the Available list select a channel, or multiple channels
using the SHIFT key, and click the Add button.

As a result, the channel(s) will appear in the Members list.

Note: The order of the channels in the Members list must follow the
order of their respective Slot IDs, for example 1-2, 3-4, and so on.

4.3.7 Capacity Plus Data List

This section describes how to add the channels contained in the Channels Pool to a
Capacity Plus Data List.

¢ In the left pane, select Capacity Plus > Data. Right-click on it, and choose
Add > Capacity Plus Data List.
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¢ In the left pane, select the Voice List you have added.
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¢ In the right pane, in the Available list select a channel, or multiple channels
using the SHIFT key, and click the Add button.

As a result, the channel(s) will appear in the Members list.

4.3.8 Phone System

¢ In the left pane, select Signaling Systems > Phone. Right-click on it, and
choose Add > System.

¢ In the left pane, under Phone, select the phone system that has been just

added.
------- General Settings ~
_______ @ recomaores Phone_100
------- Buttons Top DTMF
....... [EE Text Messages
------- @ Telemetry |1[H} 3:
....... Menu
_______ o secas o
....... 'ﬁiﬁ' Network Deaccess Code E

- Job Tickets DTMF
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i 1 User Defined 5 Ton Pretime (ms) |5uu 3
5 Tone
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Digital Emergency
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i U1 Phone_ 100
- Encoder
- Decoder
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- RX Group Lists v
£ >
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¢ In the right pane, specify the following parameters:

= Gateway ID
Enter the same ID as TRBOnet Peer ID in the Repeater settings of TRBOnet
Server.

= TX Tone Duration (ms)
Enter the duration of the DTMF tone digits, in milliseconds, for the phone
system. It is recommended to set this value to 120.

= TX Tone Interval (ms)
Enter the duration of the intervals between the DTMF tone digits in a
transmission sequence, in milliseconds, for the phone system. It is
recommended to set this value to 80.

¢ Once you have finished configuring the desired radio parameters, click the
Write button on the toolbar.
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4.4 Configuring MOTOTRBO DDMS
The DDMS, or Device Discovery and Mobility Service is a service for tracking the
presence of radio subscribers in the radio network and transmitting the data to the
server. The topologies using DDMS are depicted in Figures 6-7. This section
describes how to configure and run MOTOTRBO DDMS service using MOTOTRBO
DDMS Administrative Client.
e Launch MOTOTRBO DDMS Administrative Client.
¢ In the left pane, select Watcher Settings.
%, MOTOTRBO DDMS — a *
File  Action Help
0 0[O][v]@ v
Service B Watcher Settings
=-RF Intefaces 3000
g8 ARS Settings WatcherTO 14400
-3 Watcher Settings MotifyGroup ]
P By Authentication Server Settings MotifyRate 5
- f Logaing
PortWatcher
Port listening for Watcher Subscribe requests.
Range: 1000 - 65535
Settings for Watcher interface
= PortWatcher
This is the port number for listening TRBOnet Server requests.
Note: This value will be used when configuring DDMS parameters
in section 5.1.1.3, DDMS Service, Service port.
DDMS service
'f Use DDMS service
Local port: 0 :
Service IP Address: 127.0.0.1 -
:
Authentication Port: | 5055 s
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¢ In the left pane, select Authentication Server Settings.

%, MOTOTREO DDMS — O *

File  Action Help

C00[*@ HE %

Service H Authentication Server Settings
Interfaces 127.0.0.1
® ARS Settings Authentication ServerPort H0h5
5 Watcher Settings
R a Authentication Server Settings
...... _f Logging
AuthenticationServerlP
Authentication Server [P Address

Setting for authentication server

= AuthenticationServerlP
This is the authentication server IP address.

= AuthenticationServerPort
This is the authentication server port number.

Note: These values will be used when configuring DDMS
parameters in section 5.1.1.3, DDMS Service,
Service IP Address and Authentication Port, respectively.

DOMS service

m Use DDMS service

Local port: 0 s
Service IP Address: 127.0.0.1 -
Service port: 3000

Ak Ak

Authentication Port: | 5055

e Once you have finished configuring the desired DDMS parameters, click the
Start button on the toolbar.

%, MOTOTREO DDMS

File  Action Help

H Service
Version
ServiceMame
DisplayMame
Description
ServiceMode
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4.5 Configuring MOTOTRBO MNIS

This section describes how to configure and run MOTOTRBO MNIS service using
MNIS Configuration Utility.

e Launch MNIS Configuration Utility.

¢ In the left pane, select General.

{% MOTOTREO Metwork Interface Service Configuration Utility * - O *

Configuration  View  Edit  Service Help

Ok H 0O ©

=3 CAP+
-
o
System Operation Mode ) | Capacity Pl -
= @8 Group List pacity Flus
§§ List1 MNIS Application [D ) 64250 =

- @8 Conventional

eﬂ Capacity Plus

2] E Linked Capacity Plus
- @8 Advanced

(_MNIS IP Address )[172.168.10.1
unnel IP Address 3172168102

Subret Mask  255.255.255.0

= System Operation Mode
From the drop-down list, select Capacity Plus.

= MNIS Application ID
Configure an individual ID that uniquely identifies the MNIS application in
the radio system. The recommended value is 64250.

Note: This is the ID that TRBOnet Server uses as its Radio ID
when connecting a master repeater.

= MNIS IP Address
It is recommended that the value of 172.168.10.1 is used unless there are
conflicts with other network interfaces on the PC.

* Tunnel IP Address
This is the IP Address used by the MNIS to communicate with TRBOnet
Enterprise (see 5.1.1.4, MNIS Data Service, IP Address).

MNIS data service

y“' Use Data Gateway

W Service is on a local host

IF Address: 172.168.10.2 A

W/ Control port: 5000 s
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{% MOTOTRBO Network Interface Service Configuration Utility *

Configuration  View  Edit Service Help

Dk H O

= CAP+
8 General
@ Securty
- & Group List

( Master IP Address )[10.10.188.35
& @) Convertional " IorF
f = - . 5
¢+ BN o PP )OO0 e

'G Linked Capacity Plus
B @8 Advanced

MNIS LE Pot (@) Automatically Assigned
() Manually Assigned

MNaone

(( Authentication Key ) | @

Security Setting | Basic w
Securty Alias
Group List | List1 b

CQutbound Data Limt |2 =

= Master IP Address
Enter the Ethernet IP address of the master repeater.

= Master UDP Port
Enter the UDP port number of the master repeater.

= Authentication Key
Enter the master repeater's authentication key (if any).
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¢ In the left pane, select Advanced.

{% MOTOTRBO Network Interface Service Configuration Utility * — O X

Configuration  View  Edit  Service Help

0 b H O
IE!-E.IPSC

@& Securty
- & Group List

Data Call Confirmed

' E Conventional ( Compressed UDP Data Header ) None o
. Capacity Plus
G < Linked Capacty Plus Battery Saver Preamble
= E Individual Data to Registered Site
Eli'a- Network
=) Forwarding Rules Selective Forwarding  []

lication Oweride Rul
Application Overtde Fules TX Preamble Duration ims)  |120 =

Convertional Channel Access | Nomal ~

MNISLEID ) se MNIS ID

(® Manually Assigned 200 =

= Compressed UDP Data Header
From the drop-down list, select the type of compression protocol used for
the UDP Data Header (None, MSI, DMR). It is recommended selecting MSI.
Note that the same type must be set on all subscriber radio channels
(CPS>Channels>Compressed UDP Data Header).

= MNIS LE ID > Manually Assigned
Enter a unique Peer ID among the repeaters in a radio system.
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¢ In the left pane, select Network

% MOTOTRBO Network Interface Service Configuration Utility =

Configuration ~ View  Edit  Service  Help

Dk H O 2]

= @ Urtiled
[ General
- @ Security
= &8 Group List
L8R Lstt
= &8 Conventional
! %E Domain 1
- i@ Capaciy Plus
;% Linked Capacity Plus
= @8 Advanced
Lo
- B Forwarding Rule
B Application Oven|

CAlNetwork |12 |5

CAl Group Network (225 |2

ARS UDP Pot  |4p05

TMS UDP Port 4007

Telemetry UDP Poit 4008

Location Server UDP Port 4001

Battery Management UDP Pot 4012
User Defined UDP Port 1 Disabled
User Defined UDP Port 2 Disabled 5

User Defined UDP Port 3 Disabled %

XCMP Enable [

XCMP Server UDP Port 4004

ARS Monitor  [7]

ARS Manitor ID | None

((_Server Address ) | 127.0.0.1

MNIS Cortrol Interface TCP Port ) 5000

Device Discovery and Mobile Service

Server Address
This is the IP address of the MOTOTRBO Device Discovery and Mobility

Service (DDMS). The recommended value is 127 .0.0.1 if both DDMS and
MNIS reside on the same PC.

Watcher Port
This is the port number on the MOTOTRBO Device Discovery and Mobility
Service (DDMS) server to which the Watcher requests should be sent.

MNIS Control Interface

MNIS Control Interface TCP Port
This is the Transmission Control Protocol (TCP) port for the MNIS Control
Interface server. This value is used when connecting TRBOnet Server to
MNIS Service (see 5.1.1.4, MNIS Data Service, Control port).

MNIS data service

v" Use Data Gateway

& Service is on a local host

IF Address:

172.188.10.2

/! Contral port: 5000

-

-
-
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Once you have finished configuring the desired MNIS parameters, do the following:

e Click the Save button on the toolbar.

0D kliH ©

¢ On the Configuration menu, click Set as Active Configuration.

™ MOTOTRBO Network Interface Service Configuration Utility - m} X

Configuration | View Edit  Service Help

MNew P
Open "Q'

M Delete

Set as Active Configuration

Save

Save as System Operation Mode | Capacity Plus ~
Close MNIS Application ID | 64250 =
Exit

{:E Capacty Plus

- Linked Capacity Plus
B & Advanced

MNIS IP Address  [172.168.10.1

Tunnel IP Address  172.168.10.2

Subnet Mask  255.255.255.0

e Click the Start button on the toolbar.

Dk H G
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5.1

5.1.1

Configuring TRBOnet Enterprise

This section describes how to configure TRBOnet Enterprise software. By properly
configuring TRBOnet Server and TRBOnet Dispatch Console, you will be able to
utilize the full capabilities of your Capacity Plus system.

Configuring TRBOnet Server

To start TRBOnet Server, click the corresponding shortcut on the desktop,
or click Start > All Programs > Neocom Software > TRBOnet Server x.x

For how to configure TRBOnet Server's Database, Service, Network parameters, etc.,
refer to TRBOnet Enterprise Quick Start Guide.

Adding a Master Repeater

This section describes how to configure TRBOnet Server for communication with the
master repeater of a Capacity Plus system.

Note: Only the Master repeater needs to be added to TRBOnet Server.

¢ In the Digital Systems pane, click Add.
Or, in the Configuration pane, right-click Digital Systems.

¢ In the drop-down menu, click Add MOTOTRBO System.

Caonfiguration Digital Systems Version: 5.3.0,1703
u» Service ~
G MNetwark i Enable Digital Systems

¢ Redundancy

Database CAI Netwark: 12 :

b‘ Reparts CAI Group Network: 225 :

L+ Service Management
)’ Advanced settings Registered Digital Systems

""" /A Geacoding Servers vv | Mame IP Address Radio ID

.| Radio Networks

..... :..45) TREONet Cloud

HS ey
@ Add MOTOTREO System

¥ Services
[ AnalogCont 4 Add Capacity MAX

£ Remote Agents| &l Add DIMETRA Express
:| Friendly S
B TrIEndly Servers e Add Control Station
Z& Telephony
/ DataSources | WP Add TREOnet Swift Agent
{ Email Add Friendly FS-1000 Station
Add XRC-9000 Controller
Add XRT-9000 Controller Apply oK Cancel

e
e
an
dp  Add SELEX Repeater
e
ar
X

Erces Incoming Mg

Set Defay

Add KAIROS Repeater
Add WAVE Controller

Remawe All

In the Repeater pane, specify the connection parameters. To ensure your
connection parameters match the actual configuration of your radio network,
you may need to use Motorola CPS to determine the values. Contact your
radio network administrator, if you do not have this information.
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Configuration Repeater #1
nr Service ~
O Netwark System Name: Repeater #1
# Redundancy TREOnet Peer ID: 100 :
Database TREOnet Radio ID -
|§ Reports net Radio ID: 64250 -
L} Service Management TREOnet Local Port: 50000 s
)’— Advanced settings Master Repeater Connection Info:
o /J\ Geocoding Servers Master IP Address: 10.10.188.35 -
.| Radio Networks =
@ Digital Systems Master UDP Port: 50000 >
[} Services Authentication Key: 123456
I:E Repeater #1 -
T a System Type: Capacity Plus -
; Advanced setti
Privacy System Identifier: Department 1
DDMS service W/ Use NAI Voice

: b MMIS data ser
L. Audio Paths
----- % Analog Control Station: ,,

&/ Use MAI Data (MNIS and DOMS)

£ >

Set Defaults Apply 0K Cancel

System Name
Enter a name for the repeater. This name will be displayed in the Dispatch
Console.

TRBOnet Peer ID
Enter a Peer ID for TRBOnet Server. The Peer ID must be unique among the
repeaters in the radio system.

TRBOnet Radio ID

Enter the Radio ID of the gateway for voice and data in the radio system. This
Radio ID is used as ARS Radio ID and TMS Radio ID in the Network settings
of subscriber radios (see sections 4.3, Configuring a Subscriber Radio, 4.3.2,
Network). The default value is 64250.

TRBOnet Local Port

Enter the local port number that will be used by TRBOnet Server to establish a
connection to the repeater. Use unique port numbers for each repeater
connection if there are several repeaters connected.

Master IP Address
Enter the WAN IP address of the site router behind which the master repeater

resides. Or, enter the LAN address of the single master repeater if there is no
site router.

Note: This value is programmed for a repeater via MOTOTRBO
CPS, in Link Establishment>Master IP. See section 4.1.3.

Master UDP Port
Enter the UDP port number of the master repeater.

Note: This value is programmed for a repeater via MOTOTRBO
CPS, in Link Establishment>Master UDP Port. See section
4.1.3.
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Authentication Key
Enter the repeater's authentication key (if any).

Note: This value is programmed for a repeater via MOTOTRBO
CPS, in Link Establishment>Authentication Key. See section
4.1.3.

System Type
From the drop-down list, select Capacity Plus.

Test

Click this button to check the connection to your master repeater. If the test is
successful, you'll see the information on the repeater you are connected to,
such as the serial number, firmware version, and other relevant information.

System ldentifier
Enter the system identifier. Note that the system identifier should be the same
for all control stations and repeaters used in the same radio system.

Use NAI Voice, Use NAI Data (MNIS and DDMS)
Select these options if the Network Application Interface Voice and Network
Application Interface Data features are enabled on the repeaters.

Click Apply after entering all the required values. A confirmation dialog will appear,
prompting you to save the configuration and restart the TRBOnet Server service. You
can also restart the service manually.

5.1.1.1 Advanced Settings

In the Configuration pane, under the corresponding Repeater, select
Advanced settings.

Note: These settings are applicable only when Use NAI Voice and Use

NAI Data (MNIS and DDMS) are deselected in the Repeater pane.

Configuration Advanced settings
£ Service ~
G Metwork Voice Call Hang Time (ms):
2 Redundancy Group Call: 3000 b
Database ) <
2 Reports Private Call: 4000 -
L} Service Management Emergency Call: 4000 s
/ Advanced settings }
------ )\ Geocoding Servers Tiieos 120 :
.| Radio Metworks TX Timeout: &0 > | seconds
@ Digital Systems
F Services Phone System: Motorola Phone System -
""" ‘3 Repeater #1 Allow CSBK Data
Advanced settings
Privacy
DDMS service
MMIS data service
f Advanced settir
:...07 Audio Paths
----- =| Analog Control Stations v
£ >
Set Defaults Apply 0K Cancel
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¢ In the Advanced Settings pane, specify the following repeater-related
advanced settings:

Voice Call Hang Time (ms):

= Group Call
This value sets the duration the repeater reserves the channel after the end
of a group call transmission. During this time, only members of the group
that the channel is reserved for can transmit.

= Private Call
This value sets the duration a radio keeps the private call setup after a user
releases the PTT button. This is to avoid setting up the call again each time
a user presses the PTT button to transmit. During this time, other radios can
still transmit since the channel is essentially idle. After the hang timer
expires, the radio transmits using the TX Contact Name parameter specified
for this channel in MOTOTRBO CPS.

= Emergency Call
This value sets the duration the repeater reserves the channel after the end
of an emergency call transmission. During this time, only members of the
Group that the channel is reserved for can transmit.

Note: The values of the above three parameters must be taken
from the corresponding parameter values programmed for
the repeater via MOTOTRBO CPS in General Settings.

= TX Preamble
Enter the value of the TX Preamble. The TX Preamble is a string of bits
added in front of a data or control message (Text Messaging, Location
Messaging, Registration, Radio Check, Private Call, and other message
types) before transmission. The acceptable range is 0 - 8640 ms. The
recommended value is 120 ms.

= TX Timeout
Enter the time, in seconds, to be used as a voice session limit. When the
dispatcher starts any voice session in the Dispatch Console, transmission
will be interrupted after this TX Timeout expires.

* Phone system
From the drop-down list, select the system for phone calls:

¢ Motorola Phone System
This system uses a special call type with the parameters specified for a
radio unit in MOTOTRBO CPS. The Motorola Phone System is
recommended for IP Site Connect mode to minimize Radio response
time.

¢ TRBOnet Phone System (TX Interrupt)
This is a phone call system based on the private call type using TX
Interrupt feature. This phone system is available for radio systems with
control stations.
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5.1.1.2 Privacy

¢ In the Configuration pane, under the corresponding Repeater, select Privacy.

Configuration Privacy Version: 5.3.5.1874
£ Service P
O Network Privacy Type: Enhanced -

g Redundancy

Database )

— Enhanced Privacy Keys:

[ Reports

"} Service Management Algharitm D Name Value

,f Advanced Settings EARC4 (40bit) | wii

...... .\ Geocoding Servers ARC‘E HDEI?
AES (2565 bit
|| Radio Networks i
adio Metwor AES (258 bit) Legacy
9 TREOnet Cloud

0 Digital Systems
¥ Services

----- :E Repeater #1
3 advanced Sett

Privacy
DDMS service
i1 MNIS data seny
L. Audio Paths
¥ Add Remave & File
< >
Set Defaults Apply oK Cancel

¢ In the Privacy pane, specify the following privacy-related settings:

= Privacy Type
From the drop-down list, select one of the privacy types: None, Basic, or
Enhanced.

= Basic Privacy Key ID
Enter the Privacy Key ID available for the Basic privacy type.

= Enhanced Privacy Keys
Here you add enhanced privacy keys when the Enhanced privacy type is
selected.

e Click Add and specify the required Algorithm, ID, Name, and Value for
the privacy key being added.
v" Algorithm
From the drop-down list, select one of the enhanced algorithms if you
are going to use additional encryption.
5.1.1.3 DDMS Service

The DDMS, or Device Discovery and Mobility Service is a service for tracking the
presence of radio subscribers in the radio network and transmitting the data to the
server.

¢ In the Configuration pane, under the corresponding Repeater, select
DDMS service.

43



neocom
sOoftware

Configuration DDMS service Version: 5.3.5.1874
'ﬂ’ Service ~
€3 Network W/ Use DDMS service
@ Redundancy Local port: 0 s
Database
_i:;’ Reparts Service IP Address: 127.0.0.1 A Test
L} Service Management Service part: 3000 :
f Advanced Settings Authentication Port: 5055 s
L.,k Geocoding Servers
Radio Networks Redundant services:
£ TREONet Cloud Service IP Address | Service port Local port
() Digital Systems 1 M iwi0.101207 3000 0
LT Services
i Repeater #1
L Advanced Settings
Privacy
DDMS service
)f_ Advanced Setting
MMIS data service
[0 Audio Paths v Add Delete Test
£ >
Set Defaults Apply oK Cancel

¢ In the DDMS service pane, specify the following DDMS service-related
settings:
= Use DDMS service
Select this option to enable the DDMS service for the server.

* Local Port
Enter the number of the local port to be used on a PC with TRBOnet
Dispatch Software for DDMS service.

= Service IP Address
Enter the IP Address of the PC with the DDMS service installed and running.

= Service port
Enter the service port number.

Note: This value is programmed for a DDMS service via
MOTOTRBO DDMS Administrative Client, in
Interfaces >Watcher Settings>PortWatcher.

= Authentication Port
Enter the authentication server port number.

Note: This value is programmed for a DDMS service via
MOTOTRBO DDMS Administrative Client, in
Interfaces >Authentication Server Settings >
AuthenticationServerPort.

= Redundant services
Here you see the list of redundant DDMS services for failover purposes.

e Click Add and specify the required parameters for the DDMS service
being added.

e Click Test to test if the selected DDMS service is available.
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e UsetheUp ( * )and Down ( Y ) buttons to move a selected DDMS
service up and down in the priority list of DDMS services.

5.1.1.4 MNIS Data Service

The MNIS, or Motorola Network Interface Service, is a Windows application which
acts as a data gateway between the data applications and the radio system. Data
messages are routed through the MNIS.

¢ In the Configuration pane, under the corresponding Repeater, select
MNIS data service.

Configuration MMIS data service
nr Service ~
O Netwark &/ Use Data Gateway
& Redundancy /] Service is on a local host
Database
2 Reports IP Address: 172.168.10.2 v @
L} Service Management W/ Control port: 5000 - Test
f Advanced settings MNIS Service: M
""" A\ Geocading Servers Redundant services:
d Radio Networks IP Address Control port Local port
@ Digital Systems
¥ Services
----- 1:3 Repeater #1
------ }' Advanced sett
Privacy
DDMS service
MMIS data ser
}' Advanced :
------ I Audio Paths
Add
< >
Set Defaults Apply oK Cancel

¢ In the MNIS data service pane, specify the following MNIS data service-
related settings:

Use Data Gateway
Select this option to enable the MNIS data service for the server.

Service is on a local host
Select this option if the MNIS data service will be used on the local PC.

IP Address
Enter the IP Address used by the MNIS to communicate with the PC.

Note: This value is programmed for a MNIS data service via
MOTOTRBO MNIS Configuration Utility, and can be
retrieved from General>Tunnel Network>Tunnel IP Address.

Control port
Enter the number for the MNIS control port.

Note: This value is programmed for a MNIS data service via
MOTOTRBO MNIS Configuration Utility, in
Advanced>Network>MNIS Control Interface TCP Port.
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= MNIS Service
Select this option, and from the drop-down list select the available MNIS
service.

= Redundant services
Here you see the list of redundant MNIS data services for failover purposes.

¢ Click Add and specify the required parameters for the MNIS data service
being added.

e Click Test to test if the selected MNIS data service is available.

e UsetheUp (%2 )and Down (Y ) buttons to move a selected MNIS data
service up and down in the priority list of MNIS data services.

5.1.1.5 Audio Paths

The Audio Paths are talk paths of the system to make and receive Voice Calls; in
general, they are talk groups. TRBOnet Server requires that all audio paths of a
Capacity Plus system be registered in its configuration. If an audio path is not
registered, the TRBOnet operator will not be able to receive and transmit to the
corresponding talk group.

¢ In the Configuration pane, under the corresponding Repeater, select
Audio Paths.

Configuration Audio Paths
UG i::a\:'cc:k ” Load Groups Map
# Redundancy call Type Group ID
Database /] Group Cal 10
2 Reports ¥ Group Call 20
L} Service Management & Private Cal
/ Advanced settings W allcall

...... A Geocoding Servers

.| Radio Metwarks

- {J) Digital Systems
LT Services

----- :ﬂ Repeater #1

Privacy

¥ DDMS service

F MNIS data service

; )f_ Advanced settir
i...07 Audio Paths

----- =| Analog Control Stations v Add Delete Trrtro:
€< >
Set Defaults Apply 0K Cancel

¢ In the Audio Paths pane, specify the following Audio Path-related settings:
= To add an audio path to the system, click Add.

= Make sure the check box in the first column is selected to make and receive
voice calls from the selected subscriber.

= From the drop-down list, select the Call Type for the audio path. The
available call types are All Call, Group Call, and Private Call.
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= Enter the Group ID, which is an ID of the talk group the dispatcher can
make calls to. The Group ID is not applicable for Private Calls and All Calls.

= To configure the selected audio path, click Configure.

= Specify the desired audio path settings similar to those for a common
repeater slot.

5.1.2 Adding a Control Station

This section describes how to configure TRBOnet Server for communication with a
control station in a Capacity Plus system.

¢ In the Digital Systems pane, click Add.
Or, in the Configuration pane, right-click Digital Systems.

¢ In the drop-down menu, click Add Control Station.

Configuration Control Station #1
. LF DOMS service ”~
F MNIS data service Mame: Control Station £1|
S Ad io ID:
A Advanced settir Radio ID: 64250 :
- Audio Paths
Control Station #1 192.168.10.2  ~ @ Test
: ----- f Advanced settings Mode: Capadity Plus -
L. Audio Path
ueia Faths System Identifier: Department 1
----- =| Analog Control Stations
| Remote Agents Use the radio for RX Data only (GPS Revert or Data Revert)
B Friendly Servers Flayback device: Speakers (Logitech USB Headset) @
'ﬂ Telephony
Recorder device: Line In {2- High Definition Audio Device) -

...... f Advanced settings
...... ﬂ' Internal PBX Server
...... f Advanced settings

V' Data Sources

- COM ports

05! TCP/IP
#,% Modbus TCP

74 Email "
< >

Set Defaults Apply 0K Cancel

¢ In the Control Station pane, specify the following control station-related
parameters:
= Name
Enter a name for the control station. This name will be displayed in the
Dispatch Console.

= Radio ID
This is the Radio ID of the radio unit connected as a control station.

Note: This box is populated automatically once you have
successfully tested the control station by clicking the Test
button.

= |P Address
Enter, or select from the list, the IP Address of the control station network

interface.
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Note: This value can be taken from the radio's configuration in
MOTOTRBO CPS, in Network>Accessory IP.

Test

Click this button to check the connection to the control station. If the test is
successful, you'll see the information on the control station you are
connected to, such as radio ID, serial number, firmware version, and other
relevant information.

Mode
From the drop-down list, select Capacity Plus.

System Identifier
Enter the system identifier. Note that the system identifier should be the
same for all control stations and repeaters used in the same radio system.

Use the radio for RX data only (GPS Revert or Data Revert)
Select this option to configure the radio channel so that it will only receive
data, thus having no transmission capability.

Playback device
From the drop-down list, select the playback device on the PC that will be
used to transfer audio data to the connected control station.

Recorder device

From the drop-down list, select the recording device on the PC that will be
used to receive audio data from the control station connected via a line-in
jack.

e Click Apply after entering all the required values. A confirmation dialog will
appear, prompting you to save the configuration and restart the TRBOnet
Server service. You can also restart the service manually.
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5.1.2.1 Advanced Settings

¢ In the Configuration pane, under the corresponding Control Station, select
Advanced Settings.

Cnnﬁgurahon Advanced settings
: }' Advanced settings A
Privacy W] Automatically reset alarm mode
F DDMS service ¥ Automatically handle call alert
F MNIS data service w/] Emergency Call/Alarm indication
----- ! ,f_ Advanced setting
: -3 Audio Paths
s ik Control Station #1
------ / Advanced settings
.. Audio Paths
----- =| Analog Control Stations TX Timeout: a0 5 | seconds
5= Remote Agents

IUse front microphone
Always transmit when the FTT is pressed ("Impolite™ channel access)
Use serial port for PTT key up

- Friendly Servers Signaling System: None ¥ | Configure
Ei:

'ﬂ Telephony Allow CSBK Data
...... f Advanced settings
------ ﬂ Internal PBX Server
...... )f Advanced settings
'} Data Sources
. 1F coMports
..... ..A® rep N

Set Defaults Apply Cancel

¢ In the Advanced Settings pane, specify the following control station-related
advanced settings:

= Automatically reset alarm mode
Select this option to reset alarm mode on the control station radio
automatically. It is recommended to enable this option.

= Automatically handle call alert
Select this option to automatically redirect call alerts from the control
station radio to the Dispatch Console.

= Emergency Call/Alarm indication
Select this option so that audio and visual indication is given by the control
station radio when an emergency Call/Emergency Alarm is received.

= Use front microphone (for PTT key up)
Select this option to use a remote control of the PTT button via a remote
speaker microphone on the radio.

= Always transmit when the PTT is pressed ("Impolite” channel access)
Select this option so that when the PTT button is pressed, the radio will
start transmitting regardless of whether the channel is free or not (that is
any transmission in progress will be interrupted).

= Use serial port for PTT key up
Select this option to use a remote control of the PTT button via the serial
port of the PC, and select the serial port from the drop-down list.
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= TX Timeout
Enter the time, in seconds, to be used as a voice session limit. When a
dispatcher starts any voice session in the Dispatch Console, the ongoing
transmission will be interrupted after this TX Timeout expires.

= Signaling system
From the drop-down list, select the signaling system.
e MDC 1200 signaling is a Motorola data system using audio frequency

shift keying (ASFK) using a 1,200 baud data rate. A general option is to
enable or disable an acknowledgement (ACK) data packet.

e SELECT 5 (5 Tone Signaling System). In the 5 Tone Signaling Systems,
each radio has a unique numeric identity (for example, 12345).

= Allow CSBK Data
Select this option so that the GPS data are compressed into a single CSBK
data.

5.1.2.2 Audio Paths

The Audio Paths are talk paths of the system to make and receive Voice Calls; in
general, they are talk groups. TRBOnet Server requires that all audio paths of a radio
system be registered in its configuration. If an audio path is not registered, the
TRBOnet operator will not be able to receive and transmit to the corresponding talk

group.

¢ In the Configuration pane, under the corresponding Control Station, select

Audio Paths.

Configuration Audio Paths

E f Advanced settings

| Privacy Call Type

} DDOMS service ! Group cal
F MMIS data service ! Group cal
- Advanced setting W] Private Call

1| all cal

: - Audio Paths
el Control Station #1

o f Advanced settings

L. Audio Paths
----- %| Analog Control Stations

[ Remote Agents
F| Friendly Servers
T Telephony

...... /if_ Advanced settings

LT Internal PBX Server
'} Data Sources

- COM parts

LM ropp ]

& 2 Add Delete

Set Defaults Apply

= To add an audio path to the system, click Add.

Group ID
10
20

oK Cancel

In the Audio Paths pane, specify the following Audio Path-related settings:
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= Make sure the check box in the first column is selected to make and receive
voice calls from the selected subscriber.

= From the drop-down list, select the Call Type for the audio path. The
available call types are All Call, Group Call, and Private Call.

= Enter the Group ID, which is an ID of the talk group the dispatcher can
make calls to. The Group ID is not applicable for Private Calls and All Calls.

5.1.3 Enabling Telephony

TRBOnet Server has its own built-in SIP server to support VolP communications
between the radios as well as other SIP-compliant clients.

¢ In the Configuration pane, select Telephony

¢ In the Telephony pane, select Use Telephony.

Configuration Telephony
o1 L.md AudioPaths A
b it Control Station #1 /! Use Telephony
...... }' Advanced seth
: SIP Server
... Audio Paths

L Analog Control Station: ¥/| Internal PEX Server

3= Remote Agents
f=l Friendly Servers
ﬁ Telephony
...... }' Advanced settings
L Internal PBY Server
...... f Advanced settings
I Data Sources
- COM parts

21 Modbus TCP
=4 Email
I SM5

E License
hd Add
< >

Set Defaults Apply oK Cancel
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5.1.3.1 Internal PBX Server
e Make sure the Internal PBX Server option is selected in the Telephony pane.

¢ In the Configuration pane, select Internal PBX Server.

Configuration Internal PBX Server
o1 L.md AudioPaths A
L.l Control Station #1

r
-

Local IP: 10.10,100,99 * & Port: 3060

e [ Analog Control Station:
F3:| Remote Agents
F3 Friendly Servers SIP ID: 1234
I Telephony

Dispatch Center

SIP User: 1234

I Data Sources
L COM ports
ng! TCR/IP

:,% Modbus TCP

4 Email

5 sms

5 License

< >

Set Defaults Apply oK Cancel

¢ In the Internal PBX Server pane, specify the following parameters:

= Local IP
Enter the IP address of the PC with TRBOnet Server.

= Port
Enter the local UDP port number for the SIP service (5060, by default).

Dispatch Center

= SIPID
Enter the SIP ID that will be used by the Dispatch Center.

= SIP user
Enter the SIP user name that will be used by the Dispatch Center.
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5.2

5.2.1

Configuring TRBOnet Dispatch Console

To start TRBOnet Server, click the corresponding shortcut on the desktop,

or click Start > All Programs > Neocom Software > TRBOnet Dispatch x.x

The dialog box will appear prompting you to enter the TRBOnet Server IP address,
User Name, and Password. The default Administrator credentials are admin for the
login and admin for the password.

For a more detailed information on how to use TRBOnet Dispatch Console, refer to
TRBOnet Enterprise User Manual.

Registering Radio Groups

Go to Administration (1), Radio Group (2) to add/edit/delete Radio Groups in the
system.

File View Map Tools Help

Administration Radio Group &)

(&) Disabled Rados " Intercom |I| |£| @ 1: Line free |£| |:| All Call |I| E

% Dispatcher Groups
|2 Dispatchers Group 10 [][=] Group 20 [0 ] Group 30 [0 ]

(=] Email Groups

g SMS Groups [Jerivate cal [0][=]
ESEFS\G =b Add| 5> Edit | x Delete | = Grouping 7 Auto Filter > Default Settings

= Logical Groups

@ Radio Groups Name A | Radio ID MDC { Sel-5 (Hex) Bl
) Radios 2  ||Cleaners 30 5 Cleaning group

Firemen 20 a

|'lj_édz| Voice Dispatch Police 10 0
B 30b Ticketing 3
Route Management
@ RFID Tracker

l:l'[extl-‘lasagﬁ

ﬂ Voice Recording

Event Viewer

EE] Radio Allocation / 1
1
P — =
4| | « | Record 10F 3 v | m|em| «| »
E'b 127.0.0.1 @ E? ‘ ﬁ Administrator | [=A Licensed to: demo Demo License | @ Active-

e Click Add (3) to add a radio group to the system:

¢ In the dialog box that appears, specify the Name and Group ID (Radio ID) of
the group you are adding.

Note: Make sure that the radio group(s) created in the Dispatch Console
are present in the radio’s RX Group List (see section 4.3.4, RX
Group Lists). In addition, make sure these radio groups have been
added to TRBOnet Server as Audio Paths.
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5.2.2 Registering Radios
Go to Administration (1), Radios (2) to add/edit/delete Radios in the system.

File View Map Tools Help

Administration Radios B

- pusiuliing g B ricom @<[E
=3
e o O LD
o SMS Groups
e L Biae
_§ Logical Groups /,—Tm
@ Radio Groups 2 e re_ R . = . = = »
8 / 5 Add Group | 5k Add Digital Radio |-| =% Add WAVE Radie =}, Add TREOnet Mobile =), Add Range
...... s - 4
< S Radio Name | Type \Radom  [MpcD SIP ID Radio Gro... | Logical Gr... | Description
o 125 MOTOTRBO Radio [v] 125 11; Firemen Cleaning, ...
& Voice Dispatch ® 13 MOTOTREO Radio Al
@ 235 MOTOTREO Radio 235 Firemen; P... Cleaning
(23], 1ncation Tracking @ 3333 TREOnNet Mabile 3333 1322
LT
(@) ss5 MOTOTREO Radio Al
W Job Ticketing (®) Radio 300 MOTOTREO Radio al
Route Management
3
RFID Tracker
l:l Text Messages
ﬁ Voice Recording
=] Event viewer
"53] Radio Allocation _ 1
1
e g
@ it4] 4| «|Record 10fs | m|mm| 4] »
» 127.0.0.1 Adrninistrator Licensed to: demo Active -
» g E.] (/]

e Click Add MOTOTRBO Radio (3) to add a new radio.

¢ In the dialog box that appears, specify the Callsign and Radio ID, and Radio
Groups, to which the radio belongs.
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5.2.3 Registering SIP extensions
This section describes how to add SIP extensions to TRBOnet Dispatch Console.
e Go to Administration (1), Telephony (2).

¢ In the Telephone pane, click the Extensions tab (3), and then Add > SIP
Phone (4).

File View Map Tools Help

Administration Telephony

E server 2 @ 1: Line free @ Inhercom

Database Configure Calls Extensi Redirect Calls | Aliases | Profiles
""" -1 Radio Systems B Add|~ B Edit | % De|ete.\§ Grouping 7 Auto Filter € Default Settings
----- @ System Bridging 2
""" @ Telephony 4——_‘-— @ \ |51P User |Ca|:'ﬁ°”
L Tacke v " TREOnet Mphile Client 1234 Internal PEX Server
B Rado 125 125 125
UL, Voice Dispatch B) Radi 235 235 235
Route Management
El Text Messages
G — 4T
- -
@ || «|record 10f3 » [ m|m] < o
@) 127.0.0.1 @ | ﬁ Administrator | [=A Licensed to: demo Demo License | @ Active

¢ In the dialog box that appears, specify the SIP ID and SIP User of the SIP user
you are adding.
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